Перейти к содержимому


Фотография

Не работает внешний микрофон через переходник


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7

#1 OFFLINE   GTpro

GTpro

    Новичок

  • Пользователи
  • Pip
  • 12 сообщений
1 - Обычный
  • ГородКраснодар

Отправлено 04 February 2018 - 14:33

Есть Gopro 6 Black + переходник AAMIC-001 + микрофон Rode VideoMicro.

В камере при подключении переходника в меню "Входящие звуковые сигналы" появляются на выбор источники. Выбираю по умолчанию "Стандартный микрофон", подключаю сам микрофон, но звука на роликах нет.

 

Теперь на что грешить? Камера новая, микрофон рабочий, есть ещё и петличка, но результат тот же, звука нет.

Может быть переходник? Или в меню камеры нужно ещё что то включить?

Адаптер оригинальный, покупал правда на E-bay. Попробую его на GP 5 Black проверить.


  • 0

#2 OFFLINE   Levkoy

Levkoy

    Новичок

  • Пользователи
  • Pip
  • 20 сообщений
5 - Обычный
  • ГородСанкт-Петербург

Отправлено 07 February 2018 - 10:58

Слухай, у меня примерно такая же ситуация была. Микрофон тот же, тоже не работает, переходник тот же. Купил петличку Boya BY-M1, у нее два режима (есть на проводе переключатель двухпозиционный): DSLR camera или Smartphone/OFF. В самом переключателе есть батарейка, то есть в режиме DSLR на микрофон подается какое-то питание. Так вот эта петличка заработала с Гоупрохой только в режиме DSLR (то есть с доппитанием). Звук пошел, все гуд.

Я сделал вывод о том, что Rode VideoMicro заработает только если будет питание внешнее, но как это сделать не знаю...


  • 0

Пользую GoPro 3+ BE и две Xiaomi Yi, доволен всеми!


#3 OFFLINE   GTpro

GTpro

    Новичок

  • Пользователи
  • Pip
  • 12 сообщений
1 - Обычный
  • ГородКраснодар

Отправлено 07 February 2018 - 11:23

Возможно, но на ютюбе масса примеров, как Rode VideoMicro работает с GoPro 5/6 через переходник без дополнительных девайсов.

Микрофон сам по себе пассивный, без питания, я думаю ему питание и некуда подавать.

 

Проверил на другой камере, GoPro 5 Black, результат тот же, без звука. Выходит косяк в самом переходнике.


  • 0

#4 OFFLINE   Levkoy

Levkoy

    Новичок

  • Пользователи
  • Pip
  • 20 сообщений
5 - Обычный
  • ГородСанкт-Петербург

Отправлено 08 February 2018 - 17:47

GTpro, вот что я сегодня узнал. На этот микрофоне должно подаваться так называемое "фантомное" питание 3В. То есть очень малое. И такое впечатление, что реально дело в переходнике, который это питание не дает.

Вывод - ищем нужный переходник (не все переходники одинаково полезны!).

Сегодня еще один момент встретил, этот же микрофон попытался подрубить к смартфону Сони последнего поколения. Не работал, купил переходник с TRS на TRRS фирмы BOYA. Такая же фигня - не работает хоть ты тресни. Пришел в магаз жаловаться, они разводили руками, пока я не заметил у них на полке родной фирменный переходник Rode SC4 (с виду точ-в-точ такой же как бойевский). Попросил попробовать - ЗАРАБОТАЛО! Но только со смартфоном пока. Продавец сказал, дело в фантомном питании, которое видимо через данный переходник идет, а через бойевский нет.

Делаем выводы. Ищем нужный переходник)


  • 1

Пользую GoPro 3+ BE и две Xiaomi Yi, доволен всеми!


#5 OFFLINE   GTpro

GTpro

    Новичок

  • Пользователи
  • Pip
  • 12 сообщений
1 - Обычный
  • ГородКраснодар

Отправлено 09 February 2018 - 10:29

А что искать, если других переходников для GoPro 5/6 просто нет, кроме AAMIC-001.

 

Есть ещё забугорный FIX на эту тему. Там чел рассказывает, что переходник не работает, если включать камеру кнопкой записи, то в таком случае питание на переходник не подается.

Я конечно пробовал включать камеру, как он описывает, через кнопку MODE, а только потом включал запись, но все равно звука нет. Может быть на 5-й Gopro это и срабатывает, но на 6 нет.


  • 0

#6 OFFLINE   Mastermaster

Mastermaster

    Новичок

  • Пользователи
  • Pip
  • 43 сообщений
8 - Обычный
  • ГородМосква

Отправлено 06 March 2018 - 17:01

Я на Gopro5 цеплял петличку через переходник от фирмы Xiaomi - не работает так.

Говорят, нужен переходник оригинальный.... 


  • 0

#7 OFFLINE   averscrimea

averscrimea

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений
0 - Обычный
  • Городсимф

Отправлено 22 April 2018 - 23:43

У меня не много другая проблема! Камера гопро 6 , адаптер оригинал РСТ, Микрофон rode smartlav+ , переходник между микрофоном и адптером спаял сам. Странно проявляется : первый ролик записался с голосом через микрофон, остальные 40 роликов без звука. Как в подвисает. все собрал разконектил сконектил, все заработало :(  . Может у кого было чтото похожее


  • 0

#8 OFFLINE   s35mic

s35mic

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений
0 - Обычный
  • ГородKyiv

Отправлено 22 November 2018 - 12:33

Обычный микрофон. Работает все отлично https://youtu.be/rjmVG5y76Kw
  • 0




Количество пользователей, читающих эту тему: 2

0 пользователей, 2 гостей, 0 анонимных




Яндекс.Метрика

Сайт работает на хостинге FASTVPS